VoIP with Frame Relay Cloud Part 1/3

Hola a todos,

En este post veremos como realizar la configuracion basica de la nube Frame Relay y comunicar varios sitios con telefonia Voz IP en GNS3.

Topologia de red:


************** Configuracion Nube Frame Relay *******************
**** Frame Relay SWITCH FRSW1 ****
**********************************
!
hostname FRSW1
!
frame-relay switching
!
interface Serial1/0
description **** CONNECTED to BRANCH1 ****
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay intf-type dce
clock rate 64000
frame-relay route 102 interface Serial1/1 101
frame-relay route 103 interface Serial1/2 321
!
interface Serial1/1
description **** CONNECTED to FRSW3_S1/0 ****
no ip address
encapsulation frame-relay
serial restart-delay 0
clock rate 64000
frame-relay intf-type nni
frame-relay route 101 interface Serial1/0 102
!
interface Serial1/2
description **** CONNECTED to FRSW2_S1/0 ****
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay intf-type nni
frame-relay route 321 interface Serial1/0 103
!
!
line con 0
exec-timeout 0 0
logging synchronous
!
!
!
!
**** Frame Relay SWITCH FRSW2 ****
**********************************
!
hostname FRSW2
!
frame-relay switching
!
interface Serial1/0
description **** CONNECTED to FRSW1_S1/2 ****
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay intf-type nni
frame-relay route 321 interface Serial1/1 102
!
interface Serial1/1
description **** CONNECTED to FRSW4_S1/1 ****
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay intf-type nni
frame-relay route 102 interface Serial1/0 321
!
!
line con 0
exec-timeout 0 0
logging synchronous
!
!
!
**** Frame Relay SWITCH FRSW3 ****
**********************************
!
hostname FRSW3
!
frame-relay switching
!
interface Serial1/0
description **** CONNECTED to FRSW1_S1/1 ****
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay intf-type nni
frame-relay route 101 interface Serial1/2 111
!
interface Serial1/1
no ip address
serial restart-delay 0
!
interface Serial1/2
description **** CONNECTED to FRSW4_S1/3 ****
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay intf-type nni
frame-relay route 111 interface Serial1/0 101
!
!
line con 0
exec-timeout 0 0
logging synchronous
!
!
!
**** Frame Relay SWITCH FRSW4 ****
**********************************
!
hostname FRSW4
!
frame-relay switching
!
interface Serial1/0
description **** CONNECTED TO BRANCH2_S1/0 ****
no ip address
encapsulation frame-relay
serial restart-delay 0
clock rate 64000
frame-relay intf-type dce
frame-relay route 201 interface Serial1/3 111
!
interface Serial1/1
no ip address
serial restart-delay 0
!
interface Serial1/2
description **** CONNECTED to FRSW2_S1/1 ****
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay intf-type nni
frame-relay route 102 interface Serial2/0 301
!
interface Serial1/3
description **** CONNECTED to FRSW3_S1/2 ****
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay intf-type nni
frame-relay route 111 interface Serial1/0 201
!
interface Serial2/0
description **** CONNECTED to BRANCH3_S1/0 ****
no ip address
encapsulation frame-relay
serial restart-delay 0
clock rate 64000
frame-relay intf-type dce
frame-relay route 301 interface Serial1/2 102
!
!
line con 0
exec-timeout 0 0
logging synchronous
!
!
!
**** BRANCH1 Frame Relay Config ****
**********************************
!
interface Serial1/0
description **** CONNECTED to FRSW1_S1/0 ****
ip address 10.1.1.1 255.255.255.0
encapsulation frame-relay
serial restart-delay 0
!
**** BRANCH2 Frame Relay Config ****
**********************************
!
interface Serial1/0
description **** CONNECTED to FRSW4_S1/0 ****
ip address 10.1.1.2 255.255.255.0
encapsulation frame-relay
serial restart-delay 0
!
**** BRANCH3 Frame Relay Config ****
**********************************
!
interface Serial1/0
description **** CONNECTED to FRSW1_S1/0 ****
ip address 10.1.1.3 255.255.255.0
encapsulation frame-relay
serial restart-delay 0
!
!
!
BRANCH1#show frame-relay map
Serial1/0 (up): ip 10.1.1.2 dlci 102(0x66,0x1860), dynamic,
broadcast,, status defined, active
Serial1/0 (up): ip 10.1.1.3 dlci 103(0x67,0x1870), dynamic,
broadcast,, status defined, active
BRANCH1#
!
!
BRANCH2#show frame-relay map
Serial1/0 (up): ip 10.1.1.1 dlci 201(0xC9,0x3090), dynamic,
broadcast,, status defined, active
BRANCH2#
!
!
BRANCH3#show frame-relay map
Serial1/0 (up): ip 10.1.1.1 dlci 301(0x12D,0x48D0), dynamic,
broadcast,, status defined, active
BRANCH3#
!
!
 

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s