Cisco – ASA Basic Config

hostname ASA
domain-name lab.local
enable password terminal@*
passwd terminal@2013
crypto key generate rsa general-keys modulus 1024
!
ntp server 192.168.180.6 prefer source MANAGEMENT
clock timezone CO/MED -5 0
!
logging enable
logging timestamp
logging trap notifications
logging host MANAGEMENT 192.168.180.6
logging buffered debugging
logging buffer-size 4096
!
logging console debugging
logging monitor notifications
!
interface g0
nameif OUTSIDE
security-level 0
ip address 209.165.200.226 255.255.255.248
no shutdown
!
interface g1
nameif INSIDE
security-level 100
ip address 192.168.3.1 255.255.255.0
no shutdown
!
interface g2
nameif DMZ
security-level 50
ip address 192.168.2.1 255.255.255.0
no shutdown
!
interface g3
nameif MANAGEMENT
security-level 100
ip address 192.168.180.5 255.255.255.0
no shutdown
!
ssh version 2
ssh timeout 60
ssh scopy enable
!
!
ssh 192.168.180.0 255.255.255.0 MANAGEMENT
http server enable
http 192.168.180.0 255.255.255.0 MANAGEMENT
!
snmp-server host MANAGEMENT 192.168.180.6 community PUBLIC version 2c
snmp-server location CO/MED
snmp-server contact JHON.HERRERA
snmp-server community PUBLIC
!
username admin password Tcsl4pt0p* privilege 15
aaa authentication serial console LOCAL
aaa authentication ssh console LOCAL
aaa authentication http console LOCAL
!
aaa local authentication attempts max-fail 3
!
aaa authorization exec LOCAL
!
class-map inspection_default
match default-inspection-traffic
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
service-policy global_policy global
!
!
asdm history enable
asdm image disk0:/asdm-647.bin

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s