Cisco IOS – IP Access List Reflexive with PAT

Hola,

Se corrigio un error en la lista de acceso OUTBOUND y la cual se resalta en negrilla

iStandard IP access list 1
10 permit 192.168.180.0, wildcard bits 0.0.0.255
20 permit 192.168.3.0, wildcard bits 0.0.0.255
Extended IP access list INBOUND
10 evaluate R_INBOUND
20 permit ip any 192.168.137.0 0.0.0.255 (30 matches)
30 deny ip any any log (6 matches)
Extended IP access list OUTBOUND
10 permit udp 192.168.3.0 0.0.0.255 any eq domain reflect R_INBOUND (91 matc
hes)
20 permit tcp 192.168.3.0 0.0.0.255 any eq www reflect R_INBOUND
30 permit tcp 192.168.3.0 0.0.0.255 any eq 443 reflect R_INBUND
40 deny ip any any (109 matches)
Reflexive IP access list R_INBOUND
permit udp host 8.8.8.8 eq domain host 192.168.3.2 eq 1025 (13 matches) (ti
me left 217)
Reflexive IP access list R_INBUND

Quedando la configuration asi:

ip access-list extended INBOUND
evaluate R_INBOUND
permit ip any 192.168.137.0 0.0.0.255
deny   ip any any

ip access-list extended OUTBOUND
permit udp 192.168.3.0 0.0.0.255 any eq domain reflect R_INBOUND
permit tcp 192.168.3.0 0.0.0.255 any eq www reflect R_INBOUND
permit tcp 192.168.3.0 0.0.0.255 any eq 443 reflect R_INBOUND
deny   ip any any

Podemos aplicar la lista de acceso extendida OUTBOUND en la interface fa0/0 como OUT o en la interface fa0/1 como IN

Interface fa0/0
ip access-group OUTBOUND out
ip access-group INBOUND in
exit
!
!
!
Interface fa0/1
ip access-group OUTBOUND in
exit

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s